CUSTOMIZATIONS TO TEMPLATE

JA Purity Settings:
Blue
PureWhite
Blue

Update (httpdocs/templates/ja_purity/styles/header) blue.css in the Styles Folder to read:

#ja-headerwrap {
background: #1374A5;
color: #C3DFED;
}

.ja-headermask {
background: url(/images/header-mask.png) no-repeat top right;
}

#ja-header a {
color: #C3DFED;
}

h1.logo-text a {
color: #C3DFED !important;
}

Add the following code to the httpdocs/templates/japurity/styles/elements/blue stylesheet

#ja-headerwrap {
min-width:961px;
margin:0 auto !important;
}

/* hide default logos */
div.ja-headermask, div.ja-cert {display:none;}

/* Hide Font Sizes in Header */
.ja-usertools-font {display:none;}

Template.css

/* HEADER
--------------------------------------------------------- */
#ja-headerwrap {
background: #333333;
color: #CCCCCC;
line-height: normal;
height: 80px;
}

#ja-header {
position: relative;
height: 80px;
}

.ja-headermask {
width: 602px;
display: block;
background: url(../images/header-mask.png) no-repeat top right;
height: 80px;
position: absolute;
top: 0;
right: -1px;
}

#ja-header a {
color: #CCCCCC;
}

h1.logo, h1.logo-text {
margin: 0 0 0 5px;
padding: 0;
font-size: 180%;
text-transform: uppercase;
}
/*_______________________________________________________________________________________________________HeadImage__*/
h1.logo a {
width: 360px;
display: block;
background: url(../images/logo.jpg) no-repeat;
height: 80px;
position: relative;
z-index: 100;
}

 

 

  • 20080801:  Image sizes:  Staff Thumbs, 160W X 240H with 15 pix rounded.  General interest: 410x320 square.
  • 20080801:  In hindsite it does appear that the initial Joomla install was flawed.  The fresh install seems to have repairs all problems.  Am having trouble getting the JCE Editor to work.  Need to get to the office so that I can obtain some of the already extracted Plugin files.
  • 20080731:  Reinstalled the whole webiste.
  • 20080730:  Upgraded from 1.5.4 to 1.5.5
  • 20080730:  Installed JoomlaPack.  Backup up website.